Mit TIA V16 benötigt der Start der WinCC Simulation ca. 5 Minuten...

Nachdem ich festgestellt habe, dass bei einem von TIA V15 nach TIA V16 migriertes Projekt der Start der Simulation ca. 5 Minuten dauert, habe ich ein neues Projekt mit einem Bild ohne Inhalt erstellt. Auch hier benötigt der Start der Simulation ca. 5 Minuten. Sollte das jetzt ein Problem mit der neuen Version 16 sein? Hoffentlich nicht!

TIA V16 Start WinCC Simulation
Start WinCC Simulation

Ich konnte das Problem lösen. Den entscheidenden Hinweis gab die Simatic Shell. Wenn auch indirekt. In der Shell wurde die falsche IP-Adresse oder besser, immer die gleiche IP-Adresse angezeigt. Egal, welche IP-Adresse für den PC eingestellt wurde, die angezeigt Adresse in der Simatic Shell änderte sich nicht. Es war auch nicht möglich, die Adresse in der Shell zu aktualisieren.

SimaticShell
Simatic Shell

Erst nach dem die Einstellung der Simatic Shell mittels dem Tool “Siemens Communication Settings” bestätigt wurde, änderte sich auch die angezeigte IP-Adresse in der Simatic Shell.

SiemensCommunicationSettings
Konfiguration der PC Station ohne Netzwerkadapter

Damit war dann auch das Problem mit dem Start der Simulation erledigt.

Weitere Test zeigen, es spielt keine Rolle mit welchen Netzwerk der Rechner verbunden ist, noch ob dieser eine dynamische oder statische IP-Adresse hat. Es spielt auch keine Rolle, ob im WinCC Projekt ein Netzwerkadapter projektiert ist.

PCStation
PC Station ohne Netzwerkadapter

Die Simulation startet auch ohne projektierten Netzwerkadapter und funktioniert auch mit Windows 10 Pro 1909.